<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":247,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81744413-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>StorrsCentral  -  Financial breakdown of UConn's move to the Big East</title>
<meta content="StorrsCentral  -  Financial breakdown of UConn's move to the Big East" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-28f7e9f8b5e36d846a0976742fba6bb1a7dd9adc2006371d3f80e9792d3b44c3.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-db7c46e0d74e236ddfabb45242c94a79d3a341d37355ba1ead2bb046ac9808f8.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wDKF1yfJy0J4/AKrfuwRIAqdKmolTbuyecx/86y4p/MesdcACA9ZOPdMqsjR6zsiLm4Sw3KZE3u53k/aaysMVw==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://connecticut.rivals.com/news/financial-breakdown-of-uconn-s-move-to-the-big-east' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/lw56rxyes9tdg71rzyxq' property='og:image'>
<meta content="A look at UConn's financial motivations for making the Big East move." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-08-08 08:35:12 -0500' property='article:published_time'>
<meta content='2019-08-08 08:35:13 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "connecticut.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='connecticut contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .connecticut #programming > h1 {
      background-color: #00036e !important; } }
  .connecticut .wrapper-container .team-colors-line {
    background-color: #777887; }
  .connecticut img.custom-premium-icon, .connecticut .custom-premium-icon, .connecticut img.custom-premium-white-icon, .connecticut .custom-premium-white-icon,
  .connecticut img.custom-premium-gallery-icon, .connecticut .custom-premium-gallery-icon, .connecticut .premium-icon-container {
    display: none; }
  .connecticut .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #00036e; }
    .connecticut .team-colors-line .color {
      width: 33.33%; }
    .connecticut .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .connecticut .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .connecticut .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .connecticut .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .connecticut .team-colors-line.header {
      height: 6px; }
  .connecticut > header .notification-link .count-container {
    background-color: #00036e !important; }
  .connecticut > header .wrapper-container {
    background-color: #00036e !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .connecticut > header .wrapper-container {
        border-bottom: 6px solid #777887 !important; } }
  .connecticut > header .invalid-email-banner {
    background-color: #00036e;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .connecticut > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .connecticut > header .invalid-email-banner a:hover {
      color: #777887; }
  @media screen and (max-width: 767px) {
    .connecticut > header .mobile-header {
      background-color: #777887 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .connecticut > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .connecticut > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .connecticut > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .connecticut > header .nav-row > ul,
    .connecticut > header .third-nav {
      background-color: white !important; }
    .connecticut > header .dropdown-toggle > i.fa {
      color: #00036e !important; } }
  .connecticut > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00036e; }
  
  .site-primary-font-color {
    color: #00036e; }
  
  .site-primary-background-color {
    background-color: #00036e; }
  
  .site-secondary-font-color {
    color: #777887; }
  
  .site-secondary-background-color {
    background-color: #777887; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 3, 110, 0.4), rgba(0, 3, 110, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #00036e;
    --secondary-color: #777887;
    --accent-color: #00036e;
    --button-color: #00036e;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"Connecticut")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Connecticut" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://connecticut.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/szi3ffndoph4kbrjrswv" alt="Szi3ffndoph4kbrjrswv" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://connecticut.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;connecticut&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://connecticut.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;connecticut&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733088,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Financial breakdown of UConn's move to the Big East"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@StorrsCentral' name='twitter:site'>
<meta content="Financial breakdown of UConn's move to the Big East" name='twitter:title'>
<meta content="A look at UConn's financial motivations for making the Big East move." name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lw56rxyes9tdg71rzyxq' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":29,"legacy_id":1039,"name":"StorrsCentral","friendly_name":"Connecticut","annual_discount":null,"subdomain":"connecticut","primary_color":"00036e","secondary_color":"777887","font_color":"ffffff","short_name":"Connecticut","maple_ncaaf_team_id":202,"maple_ncaaf_endpoint":"ncaaf/teams/ccq","maple_ncaab_team_id":129,"maple_ncaab_endpoint":"ncaab/teams/cbp","maple_college_id":202,"google_analytics_id":"UA-81744413-1"}, true, 162, nil, {"id":119,"primary_color":"00036e","secondary_color":"777887","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"szi3ffndoph4kbrjrswv","mobile_header_logo_cloudinary":"o4151jobcze73er6ni4d","google_analytics_id":"UA-81744413-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":29,"created_at":"2016-11-23T13:38:43.979-06:00","updated_at":"2019-01-14T18:59:59.958-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://connecticut.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null,"email_logo_cloudinary":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":15,"user_id":785,"site_id":29,"updated_at":"2015-08-24T15:01:10.376-05:00","publisher_name":"Aman Kidwai","first_name":"Aman","last_name":"Kidwai","site_title":"Publisher","bio":null,"twitter_handle":null,"image_url":null,"publisher_name_and_title":"Aman Kidwai, Publisher","site_name":"StorrsCentral","site_short_name":"Connecticut","has_edited_profile":false})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":195,"image_id":2633458,"url":"https://bit.ly/33njCnQ","position":1,"site_id":29,"created_at":"2017-01-26T13:28:02.428-06:00","updated_at":"2019-08-07T23:38:50.549-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/pdlf5x3itogppbpptyqn"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":403,"image_id":2491112,"url":"HTTPS://www.bartlettlegalgroup.com/","position":2,"site_id":29,"created_at":"2018-12-04T10:02:46.806-06:00","updated_at":"2019-03-30T08:28:51.977-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/vfub80okc0bh7noiou8m"}' class='ad-two'></rv-custom-ad>

<rv-forums ad-referer='https://connecticut.rivals.com/news/financial-breakdown-of-uconn-s-move-to-the-big-east' base-api-url='https://Connecticut.forums.rivals.com/' forums-url='https://connecticut.forums.rivals.com' homepage='false' pub-ad='{"id":403,"image_id":2491112,"url":"HTTPS://www.bartlettlegalgroup.com/","position":2,"site_id":29,"created_at":"2018-12-04T10:02:46.806-06:00","updated_at":"2019-03-30T08:28:51.977-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/vfub80okc0bh7noiou8m"}' size='size' space-id='2022733088' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://connecticut.rivals.com/news/financial-breakdown-of-uconn-s-move-to-the-big-east/printable' site-name='StorrsCentral'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-08-08 08:35:12 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2066961/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Financial breakdown of UConn's move to the Big East</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lw56rxyes9tdg71rzyxq','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/lw56rxyes9tdg71rzyxq')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lw56rxyes9tdg71rzyxq" alt="Lw56rxyes9tdg71rzyxq" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Russ Steinberg</div>
<div class='type-sm'>Special to Storrs Central</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>While basketball fans statewide daydream about Madison Square Garden in 2021, it could be easy to forget exactly why UConn is headed to the Big East. This move didn’t happen just to evoke in fans the nostalgia of the 90s and early 00s. If UConn didn’t stand to make significantly more money as a member of the Big East, it would still be committed to the American Athletic Conference.</p><p>Full stop.</p><p>This is about more than media rights. Earlier this year, <a href="https://www.apnews.com/d01c9d9805f6460bab475f8d93c32ef6">the AAC proudly announced its billion-dollar deal with ESPN</a>, set to take effect in 2020-21. On paper, that deal yields about $7 million per school annually. The Big East, by contrast, gives its schools about <a href="https://www.sportsbusinessdaily.com/Daily/Issues/2013/03/21/Media/Big-East-MWC.aspx">$4.16 million per year</a>. </p><p>So how does it make more sense to go to the conference with a smaller guaranteed payout?</p><p>There’s so much more to it.</p><p><br></p><p><b>Women’s basketball</b></p><p>Geno Auriemma said that the Big East move would have the <a href="https://highposthoops.com/2019/06/28/geno-auriemma-big-east-press-conference-uconn/">biggest impact on the men’s basketball program</a>, and he’s correct. But women’s basketball appeared to be one of the major catalysts. <a href="https://www.theuconnblog.com/2019/3/27/18284562/uconn-issues-statement-regarding-new-aac-tv-deal-with-espn-huskies-espn-plus">David Benedict didn’t hold back</a> when the AAC deal was announced. He feared that women’s basketball would be banished to the streaming world of ESPN+. While most schools would be thrilled to give their women’s basketball programs a national platform, UConn already has a fruitful relationship with SNY, which airs women’s games to <a href="https://www.courant.com/sports/uconn-womens-basketball/hc-sp-uconn-womens-basketball-ratings-sny-20190312-w2l42hg7rfellancrwnc4s7pfi-story.html">a larger audience</a> in the Hartford/New Haven market than the Boston Red Sox enjoy. UConn brings home <a href="https://www.sportsbusinessdaily.com/Daily/Issues/2019/03/26/Media/UConn-SNY.aspx">over a million dollars a year</a> in return (this is both for the women’s basketball content and a handful of men’s games each year). </p><p>So that’s essentially a million dollars you could knock off that new AAC TV deal off the bat for UConn in a missed opportunity for additional revenue. </p><p><br></p><p><b>Production costs</b></p><p>After the possible loss of SNY, this has been the part that has gotten people most up-in-arms. Mainly that a portion of the $7 million guaranteed to each school annually would go directly toward producing games shown on ESPN+. A UConn source estimated that the 25-or-so basketball games relegated to ESPN+ each year would cost the school between $250,000 and half a million dollars. That’s before you even consider the 50 olympic sports streamed per year under the deal. A conservative estimate could put the price tag on annual production costs at between $500,000 and $1,000,000.</p><p>Knock another million off the true value of that deal.</p><p><br></p><p><b>Travel</b></p><p>UConn has been mocked in various corners of the Internet for complaining about travel in the AAC. <a href="https://twitter.com/CallDT/status/1148943602753646592">Aresco even piled on</a> when he noted that UConn courted the Big 12 — an even more geographically rigorous conference — back when it looked like it might expand. Of course travel costs tend to be a much smaller issue <a href="https://sportsday.dallasnews.com/college-sports/collegesports/2019/05/31/picture-stability-big-12-members-plenty-reasons-happy-payouts-increase-last-season">if your school is bringing in almost $40 million a year</a>, rather than $7 million. Now-former UConn president <a href="https://twitter.com/Russ_Steinberg/status/1144279352823230464">Susan Herbst estimated that on travel costs alone</a>, the university would save a couple million dollars a year. Annual trips to Creighton, Marquette, and even DePaul might not be ideal, but overall, it easily beats SMU, Houston, Tulsa, Tulane, UCF, USF, and Memphis together. In fact, eight AAC schools are more than 1,000 miles from Storrs. There are only two such schools in the Big East, and one of them, Marquette, barely makes the cut at 1,008 miles. <a href="http://adimeback.com/firing-kevin-ollie-will-not-fix-uconns-biggest-problem/">Comparing travel costs</a> between the AAC and Big East, UConn had to travel an estimated 20,880 miles for men’s basketball conference games during 2017-18. Providence, the current Big East school located closest to UConn, traveled just 12,700 miles that same year. Factor in roughly that same difference for women’s basketball. Factor in olympic sports. Herbst’s estimated $2 million in savings sounded like a lot, but it’s entirely reasonable.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yar6nqfvom5qq4hnlacx','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/yar6nqfvom5qq4hnlacx')">
<div class='image-container'>
<a href='https://bit.ly/33njCnQ' target='_blank'>
<img class="" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yar6nqfvom5qq4hnlacx" alt="Yar6nqfvom5qq4hnlacx" />
</a>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><br></p><p><b>Attendance</b></p><p>As with travel, we can only provide estimates for an attendance bump, but we don’t have to pull numbers from thin air. In the week after the official announcement, <a href="https://twitter.com/UConnHuskyAD/status/1144739011233292288">Benedict reported an additional 3,000 season tickets</a> had already been sold for men’s and women’s basketball. And that’s with a year remaining in the American. The excitement is leading to tangible results already. If you’re wondering whether that bump will extend when Big East schools return to Hartford and Storrs, we do have a small sample size to look at. In men’s basketball, UConn has played two home games against current Big East schools — Villanova and Georgetown — and both were sellouts in Hartford. Since that first game, against the Hoyas in 2016, UConn has not sold out the XL Center for an AAC opponent. </p><p>There’s also just common sense. DePaul has finished last in the Big East each of the past three seasons. In each season, at least three AAC teams have finished worse in KenPom, including seven in 2018. Fans will come out to see better teams, and the Big East, from top to bottom, is better. The only year it has been even close was this past season, and that was with the Big East having its worst year since realignment and the AAC having its best since Louisville left.</p><p>UConn men’s basketball just finished its third-straight season of drawing fewer than 10,000 fans per game. Women’s basketball just finished its worst attended season since 2015 and its third-worst since 2010. There’s plenty of room for improvement and bringing in better, more familiar teams, will help.</p><p><br></p><p><b>Football</b></p><p>When looking at an athletic department’s revenues and expenses, football is just about always going to have the highest numbers attached. UConn is no exception, and it’s alarming. When the university reported its $40 million athletics deficit last year, a deep-dive into the numbers revealed exactly how much football drained the department. While the team earned $7 million in revenue — more than any other sport — it spent $15.8 million, <a href="https://www.courant.com/sports/hc-sp-uconn-sports-athletic-department-finances-revenue-expenses-20190117-2wdp5gimnvhlliwykl6npcmy7u-story.html">according to the Hartford Courant</a>. The Courant reports that the highest costs came from coach salaries ($4.6 million), student aid ($4.4 million) and gameday expenses ($2.3 million). Moving to the Big East and approaching football as an independent will do nothing to change that. And without a conference affiliation, survival at the FBS level is a whole lot tougher. But UConn is banking on the narrow path to success as an independent. This would be the ideal scenario, and one that maybe isn’t too outlandish:</p><p>UConn works a deal with SNY to purchase its six home games each year. <a href="https://www.courant.com/sports/hc-sp-uconn-basketball-football-sny-steve-raab-20190627-20190627-zefvtk247bhkze4obl7c7rrshu-story.html">SNY has already expressed interest</a> and a deal here seems likely. Sources at UConn are optimistic that this deal could be worth $1 million, and that’s before what SNY pays for men’s and women’s basketball.</p><p>The Huskies did something recently that some fans probably could have never imagined: they sold themselves to an ACC school. UConn will play Clemson on the road in 2021 and get a <a href="https://www.theuconnblog.com/2017/6/23/15861742/uconn-football-to-play-at-clemson-in-2021">$1.2 million check</a> for it. Is it a little demeaning for a school that was once a top candidate for admission into the ACC? Yes. It’s also reality: UConn desperately needs money, is not competitive in football right now, and will provide a moderately better challenge to a top-tier team than an FCS school. UConn should look to do this every year. See if an SEC school needs to fill its late-season buy game. Call up USC and see if it wants out of its game against UC Davis to keep <a href="https://www.latimes.com/sports/usc/la-sp-usc-football-uc-davis-fcs-opponent-20190712-story.html">its non-FCS streak alive</a>. Ideally, we’ll hit a point where power conference schools don’t want to buy UConn anymore because the Huskies are too good. We’re not there now. UConn should not pretend otherwise and lose out on potentially making a million dollars a year and filling a spot on a schedule that annually will be tough to complete.</p><p>UConn needs to increase attendance and, in the long run, independence might help. It’ll give UConn more opportunities to get familiar teams on the schedule. While many fans don’t care much about UCF and Memphis, even if they’re really, really good, they’ll get excited about a chance to beat Syracuse or Rutgers. Opponents UConn has played in basketball can add interest on the gridiron in a hoops-crazed state. Hence past (<a href="https://www.theuconnblog.com/2019/6/10/18659816/uconn-huskies-football-announces-home-and-home-series-with-duke">and a future</a>) series with Duke. UConn also has Boston College on the upcoming schedule and has played Syracuse in the past. Multiple Power 5 schools have sought UConn out already, according to a source, and UConn is working to get them on future schedules. </p><p><br></p><p><b>NCAA Men’s Basketball Fund</b></p><p>Before the Big East split in 2010, UConn fans didn’t seem to care about the NCAA Men’s Basketball Fund. That’s because UConn was getting plenty of money from it. <a href="https://www.usatoday.com/story/sports/ncaab/2019/03/26/whats-an-ncaa-tournament-unit-worth-millions-heres-how/39256149/">The NCAA distributes its tournament revenue on a per-conference basis in what it calls “units</a>.” Conferences then dole out units, usually equally, to each of its members. The exact breakdown is needlessly complicated, but essentially, a conference earns one unit for every tournament game that its teams play in, starting in the First Four and culminating in the national semifinals. So, the maximum one team can earn its conference is six units — if a team starts in the First Four and reaches the Final Four. Those units are then given out over a six-year period. For example, UConn earned the Big East five units in 2004. That means the Big East got those five units every year for the next six years. That’s before you factor in the two units they earned in 2005, the four in 2006, the one in 2008, and the five in 2009. That’s also before you factor in the other 17 teams that played in the Big East over that time. </p><p>You can see how it adds up. You can also see how it makes a difference to be in a conference that wins games in the NCAA Tournament. The value of one unit increases slightly each year, with <a href="https://www.apnews.com/14d4e8da502845fda9dea1952c799bdb">last year’s total coming in at $280,300</a>. </p><p>Over the past six years, the AAC has earned 34 units, seven coming from UConn’s 2014 National Championship and 2016 Second Round appearance. The Big East, thanks to a pair of national championships from Villanova, has earned 60 in that same time. </p><p>Some quick math, based on the value of each year’s units, shows that the AAC teams each earned about $726,000 in 2019, assuming the conference kept Louisville’s units from 2014 (this would be the last year the conference benefits from that). Big East teams? $1.6 million. Again, inflated due to two national championships.</p><p><br></p><p><b>The fees</b></p><p>The $17,000,000 that UConn has to pay to leave the AAC and the $3.5 million to enter the Big East are no joke. The AAC exit fee will be paid <a href="https://www.cbssports.com/college-football/news/uconn-set-to-pay-out-17-million-exit-fee-to-the-american-athletic-conference-a-report-says/">over the next seven years</a> — around $5 million each of the next two seasons in withheld conference revenue, followed by about $1 million a year every year through 2026. As for the Big East fee, that needs to be paid <a href="https://www.documentcloud.org/documents/6172200-UConn-Big-East-contract.html">no later than June 29, 2020</a>, which is two business days before their official entry.</p><p>Because these fees are both substantial and a factor through the next seven years, they need to be considered when discussing the financial impact of UConn’s transition. </p><p><br></p><p><b>The bottom line</b></p><p>An extremely approximated breakdown of what to expect over the next few years, both in a Big East reality and a hypothetical situation where UConn stayed in the AAC. This does not take into account a potential bump in attendance:</p><p><br></p><p><b>Big East:</b></p><p>Value of Big East deal with FOX: $4.2 million per year, per team</p><p>Value of current deal with SNY: About $1 million per year</p><p>Expected value of football deal with SNY: About $1 million per year</p><p>Potential football buy game: $1 million per year</p><p>Bowl game payout: $310,000, based on 2019</p><p>Men’s Basketball Fund: $1.6 million</p><p>AAC exit fee: $1 million per year, after 2020</p><p><b>TOTAL: </b>$8.1 million</p><p><br></p><p><b>AAC:</b></p><p>Value of new AAC deal: About $7 million per year, per team</p><p>Bowl Game Payout: $2.05 million per team in 2019</p><p>Men’s Basketball Fund: $725,000</p><p>ESPN+ Production costs: About $1 million per year</p><p>Additional travel: About $2 million per year</p><p><b>TOTAL:</b> $6.75 million</p><p><br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://connecticut.rivals.com/news/financial-breakdown-of-uconn-s-move-to-the-big-east/printable' site-name='StorrsCentral'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":403,"image_id":2491112,"url":"HTTPS://www.bartlettlegalgroup.com/","position":2,"site_id":29,"created_at":"2018-12-04T10:02:46.806-06:00","updated_at":"2019-03-30T08:28:51.977-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/vfub80okc0bh7noiou8m"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":29,"legacy_id":1039,"name":"StorrsCentral","friendly_name":"Connecticut","annual_discount":null,"subdomain":"connecticut","primary_color":"00036e","secondary_color":"777887","font_color":"ffffff","short_name":"Connecticut","maple_ncaaf_team_id":202,"maple_ncaaf_endpoint":"ncaaf/teams/ccq","maple_ncaab_team_id":129,"maple_ncaab_endpoint":"ncaab/teams/cbp","maple_college_id":202,"google_analytics_id":"UA-81744413-1"}' twitter-feed='{"id":29,"site_id":29,"handle":"@StorrsCentral","list_name":"","created_at":"2016-02-01T12:24:48.378-06:00","updated_at":"2018-09-20T10:12:16.440-05:00","hashtags":[],"usernames":["StorrsCentral"],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://connecticut.rivals.com/news/financial-breakdown-of-uconn-s-move-to-the-big-east/printable' site-name='StorrsCentral'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733088', 'https://connecticut.rivals.com/news/financial-breakdown-of-uconn-s-move-to-the-big-east');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Financial breakdown of UConn's move to the Big East";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("Connecticut", 2066961, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":195,"image_id":2633458,"url":"https://bit.ly/33njCnQ","position":1,"site_id":29,"created_at":"2017-01-26T13:28:02.428-06:00","updated_at":"2019-08-07T23:38:50.549-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/pdlf5x3itogppbpptyqn"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733088",
    c7: "https://connecticut.rivals.com/news/financial-breakdown-of-uconn-s-move-to-the-big-east"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fconnecticut.rivals.com%2Fnews%2Ffinancial-breakdown-of-uconn-s-move-to-the-big-east&c5=2022733088&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
